Skip to Content

Avoid Skype 3.0 Beta For Now

November 8, 2006 • Darrell Shandrow Hilliker

If you are a blind or visually impaired user who relies on a screen reader, I would advise you to avoid Skype 3.0 Beta for the time being. A reliable source states that the MSAA support for the tab controls has been broken. This means, for instance, that the JAWS scripts will not fully function. The Skype developers are aware and should have the issue resolved in a later beta. Stay tuned for updates.

Categories: Uncategorized

One opinion on “Avoid Skype 3.0 Beta For Now

  1. System Access is working just fine. Why does JFW depend only on MSAA if they have an OSM? I am currenly running the new version and we didn’t even have to put out an update for it. Just worked out of the box.

Leave a Reply

Your email address will not be published.